#mahara-dev: The 65th Mahara developer meeting

Meeting started by anitsirk at 07:03:09 UTC (full logs).

Meeting summary

    1. anitsirk is Kristina Hoeppner, Catalyst in Wellington, NZ (anitsirk, 07:03:32)
    2. ghada is Ghada El-Zoghbi @ Catalyst IT, Sydney, AU (ghada, 07:03:42)
    3. rebeccablundell is Rebecca Blundell, Catalyst in Wellington, NZ (rebeccablundell, 07:04:00)
    4. robertl_ is Robert Lyon, Catalyst in Wellington, NZ (robertl_, 07:05:09)

  1. Mahara 18.04 (anitsirk, 07:06:02)
    1. Congratulations to everyone. We released Mahara 18.04 on 6 April 2018. It comes with a lot of new features. (anitsirk, 07:06:24)
    2. http://manual.mahara.org/en/18.04/new.html (anitsirk, 07:06:24)
    3. Thanks you for having created new features and also fixed bugs for this latest version of Mahara. (anitsirk, 07:06:24)
    4. we needed to move quickly with 18.04 due to the GDPR (anitsirk, 07:07:15)
    5. Therefore, we released at the beginning of the month, which cut our normal release time short by a few weeks. (anitsirk, 07:07:35)
    6. Dmitrii_ is Dmitrii Metelkin, Catalyst in Melbourne, AU (Dmitrii_, 07:09:41)

  2. Outlock for Mahara 18.10 (anitsirk, 07:15:24)
    1. We already have a few new features merged into the future Mahara 18.10 branch: (anitsirk, 07:15:24)
    2. https://bugs.launchpad.net/mahara/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=FIXCOMMITTED&field.milestone%3Alist=85083&field.tag=nominatedfeature (anitsirk, 07:15:24)
    3. A number more are in active development. Amongst them are: (anitsirk, 07:15:24)
    4. 1. Isolated institutions that GregorA is working on: https://reviews.mahara.org/8518 (anitsirk, 07:15:24)
    5. 2. Assignment submission via LTI: MattC from us is working on that. (anitsirk, 07:15:24)
    6. 3. Institution tags for which Maria is the main developer on that: https://reviews.mahara.org/#/q/owner:maria.sorica%2540catalyst-eu.net+status:open (anitsirk, 07:15:25)
    7. Soon we are going to start looking into more tagging features to add all content based on one or more tags to a page automatically (anitsirk, 07:15:25)
    8. The full UX review had to be stalled for a couple of reasons, but we are going to pick them up again starting next week and will put some things onto the roadmap for 18.10. (anitsirk, 07:17:39)
    9. IDEA: One thing I forgot to mention: We are looking into upgrading Bootstrap 3 to Bootstrap 4. By the amount of work involved, it looks more like something for 19.04, but we'll know a bit more in a few weeks once our front-end devs had more time to investigate. (anitsirk, 07:27:15)
    10. https://www.tecmint.com/install-different-php-versions-in-ubuntu/ - useful for those who wants to have several php version in one VM (or locally) (Dmitrii_, 07:28:08)
    11. https://www.tecmint.com/install-different-php-versions-in-ubuntu/ - useful for those who wants to have several php versions in one VM (or locally) (Dmitrii_, 07:28:17)

  3. To text or not to text? (anitsirk, 07:30:08)
    1. IDEA: We've had the Mahara developer meetins for a while now. Today marks the 65th. We've always held them on IRC because the official chat channel for Mahara is on there. The question is: Shall we continue using IRC or move to a voice channel, webinar style like so we can talk rather than type and discuss the agenda items? (anitsirk, 07:30:09)
    2. ACTION: anitsirk to look into web conference tool to use for next dev meeting. (anitsirk, 07:34:24)

  4. Next meeting an chair (anitsirk, 07:34:59)
    1. The next Mahara developer meeting will take place on 13 June 2018 and will be chaired by rebeccablundell (anitsirk, 07:42:44)
    2. https://www.timeanddate.com/worldclock/fixedtime.html?iso=20180613T07&p1=1440 (anitsirk, 07:42:46)


Meeting ended at 07:45:53 UTC (full logs).

Action items

  1. anitsirk to look into web conference tool to use for next dev meeting.


Action items, by person

  1. anitsirk
    1. anitsirk to look into web conference tool to use for next dev meeting.


People present (lines said)

  1. anitsirk (83)
  2. rebeccablundell (18)
  3. robertl_ (14)
  4. ghada (12)
  5. Dmitrii_ (11)
  6. mahara-meetbot (3)


Generated by MeetBot 0.1.4.