#mahara-dev: 61st Mahara Developer Meeting

Meeting started by robertl_ at 07:01:22 UTC (full logs).

Meeting summary

    1. Gregor Pirker, Danube University Krems, Austria (Gregor_Pirker, 07:01:47)
    2. robertl_ is Robert Lyon, Catalyst in Wellington, New Zealand (robertl_, 07:01:50)
    3. cecilia is Cecilia Vela, Catalyst in Wellington, New Zealand (cecilia, 07:02:22)
    4. dmitriim is Dmitrii Metelkin from Catalyst Australia, Melbourne (dmitriim, 07:02:41)

  1. dajan to get in touch with Emily Lenel and Nicolas Thorel to explain the CAS issues that they are having (robertl_, 07:04:03)
    1. Features that have already been accepted as new features in 17.10 are marked with "nominatedfeature" on Launchpad and can be viewed via https://bugs.launchpad.net/mahara/+bugs?field.milestone%3Alist=81641&field.tag=nominatedfeature (robertl_, 07:05:51)
    2. https://bugs.launchpad.net/mahara/+bugs?field.milestone%3Alist=81641&field.tag=nominatedfeature (robertl_, 07:06:02)
    3. At the moment, the Catalyst team in Wellington is focussing on the AAIM project: Advanced Analytics in Mahara. That is a project started by University of Sussex and Dublin City University to expand the statistics in Mahara. (robertl_, 07:07:14)
    4. You can find out more about the project in a recent presentation by DCU and U of Sussex at https://www.slideshare.net/enhancingteaching/aaim-project-advanced-analytics-in-mahara (robertl_, 07:08:04)
    5. The statistics area will be greatly expanded and also consolidated to provide easier navigation and more unified navigation for site and institution statistics. (robertl_, 07:08:18)
    6. You can see all related functionality that is in review and that has already been merged into the codebase at https://reviews.mahara.org/#/q/project:mahara+branch:master+topic:Analytics (robertl_, 07:11:52)
    7. We are also upgrading Elasticsearch to version 5. (robertl_, 07:13:22)
    8. ghada is Ghada El-Zoghbi at Catalyst IT, Sydney. (ghada, 07:18:28)
    9. Another piece of work we are engaged in is the expansion of the LTI functionality to also include assignment submission. You can read the ideas at https://wiki.mahara.org/wiki/Developer_Area/Specifications_in_Development/MNet_replacement/LTI_implementation soon we'll make a proposal for the initial development phase. (robertl_, 07:21:14)
    10. Our Australia team is making progress on getting Mahara ready for cloud storage. If you want to help test this feature, you can find it at https://reviews.mahara.org/#/c/7676 (robertl_, 07:32:57)
    11. https://git.catalyst-au.net/elearning/mahara-module_objectfs (ghada, 07:40:17)
    12. https://git.catalyst-au.net/elearning/mahara-module_aws (ghada, 07:40:18)
    13. There are a few more new features in review at the moment. So take a look there. It would be fantastic if you helped test them at https://reviews.mahara.org (robertl_, 07:42:14)
    14. You can still submit code for new features until the end of July 2017 to be taken into consideration for the October release. (robertl_, 07:43:12)

  2. Next meeting and chair (robertl_, 07:50:59)
    1. ACTION: robertl_ to follow up on Gregor_Pirker issues (robertl_, 08:03:48)
    2. The 62nd Mahara developer meeting will take place on 27 July 2017 at 7:00 UTC. Chair will be Robert Lyon. https://www.timeanddate.com/worldclock/fixedtime.html?iso=20170727T07&p1=1440 (robertl_, 08:11:15)

  3. Any other business? (robertl_, 08:11:35)


Meeting ended at 08:12:44 UTC (full logs).

Action items

  1. robertl_ to follow up on Gregor_Pirker issues


Action items, by person

  1. Gregor_Pirker
    1. robertl_ to follow up on Gregor_Pirker issues
  2. robertl_
    1. robertl_ to follow up on Gregor_Pirker issues


People present (lines said)

  1. robertl_ (93)
  2. ghada (37)
  3. Gregor_Pirker (14)
  4. dmitriim (8)
  5. cecilia (4)
  6. mahara-meetbot (3)


Generated by MeetBot 0.1.4.