#mahara-dev: 58th Mahara developer meeting

Meeting started by anitsirk at 21:04:26 UTC (full logs).

Meeting summary

    1. anitsirk is Kristina Hoeppner, Catalyst, Wellington (anitsirk, 21:04:26)
    2. robertl_ is Robert Lyon, Catalyst in Wellington, New Zealand (robertl_, 21:04:38)
    3. mingard is Jono Mingard, Powershop in Wellington, New Zealand (mingard, 21:04:51)
    4. anzeljg is Gregor Anželj, developer and translator, POVSOD, Ljubljana, Slovenia (anzeljg, 21:04:54)
    5. ghada_l is Ghada El-Zoghbi, Catalyst IT in Sydney, Australia (ghada, 21:05:18)
    6. cecilia is Cecilia Vela, Catalyst IT in Wellington, New Zealand (cecilia, 21:05:42)

  1. Congratulations (anitsirk, 21:05:55)
  2. Topics from previous meeting (anitsirk, 21:08:01)
    1. robertl_ Progress of 17.04 release (anitsirk, 21:08:01)
    2. We are planning on revamping the navigation for Mahara to modernize it and make it more accessible than in the horizontal form. (anitsirk, 21:12:37)
    3. Wireframing is at https://seafile.catalyst.net.nz/f/5a8f6b3d02/ (anitsirk, 21:12:37)
    4. IDEA: use the new menu bar on the left to pin favorite places in Mahara. (anitsirk, 21:19:01)

  3. Mahara re-branding (anitsirk, 21:23:05)
    1. As you may have seen by now, we re-branded at the beginning of the year introducing a new logo and brand colors for Mahara. We felt it was time to update our logo, make it more modern and bring it into the year 2017. :-) (anitsirk, 21:23:18)
    2. You can find the brand guidelines on mahara.org at https://mahara.org/view/view.php?id=133484 (anitsirk, 21:23:25)
    3. https://mahara.org/view/view.php?id=133484 (anitsirk, 21:23:25)
    4. If you have any questions for the logo or other aspects of the brand, please let me know. (anitsirk, 21:23:25)
    5. In the past people could use the "Mahara font", i.e. KingsThings to write other words to look like Mahara. (anitsirk, 21:25:23)
    6. This is not possible anymore and not desirable. The text "Mahara" in the logo is a custom font derived from an existing one but that tweaked to make it look like it does right now. (anitsirk, 21:26:02)
    7. Any other text should be in OpenSans, which is the official font for Mahara. (anitsirk, 21:26:24)
    8. We are also in the process of updating the logos in the existing themes of all supported versions of Mahara, but will also make the old logos available in case you can't just update the logo yet on your own instance. (anitsirk, 21:31:22)
    9. anzeljg: raw should be as stripped down as possible. so that'll only mean color adjustments. (anitsirk, 21:33:32)
    10. for default: We haven't planned that yet but also at minimum color adjustments as the current green is not a brand color anymore (anitsirk, 21:33:55)

  4. Develop application from Dmitrii (anitsirk, 21:35:38)
    1. Dmitrii is a developer in the Catalyst Melbourne office and has done a bunch of Mahara work in the past year. So we thought it's time for him to put his application forward to become an approved dev. (anitsirk, 21:35:38)
    2. https://wiki.mahara.org/wiki/User:Dmitriim (anitsirk, 21:35:38)
    3. ghada, mingard and robertl_ had reviewed Dmitrii's patches and robertl_ and ghada had worked with him more closely. there were no questions for him. (anitsirk, 21:42:50)
    4. all three present approved Mahara devs agreed to give Dmitrii Metelkin +2 privileges. (anitsirk, 21:43:16)
    5. AGREED: Dmitrii Metelkin becomes the latest approved Mahara dev and can now merge changes and do releases amongst other things. :-) (anitsirk, 21:44:03)

  5. Next meeting and chair (anitsirk, 21:45:24)
    1. https://www.timeanddate.com/worldclock/fixedtime.html?iso=20170309T08&p1=1440 then and I volutneer (anzeljg, 21:51:10)
    2. AGREED: anzeljg will chair the 59th Mahara developer meeting on 9 March 2017 at 8 UTC. (anitsirk, 21:52:29)

  6. Any other business (anitsirk, 21:52:36)
    1. https://letsencrypt.org/ (anitsirk, 21:54:27)
    2. Let's Encrypt https://letsencrypt.org/ offers an easy way of generating SSL certificates. (anitsirk, 21:55:06)


Meeting ended at 21:56:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. anitsirk (110)
  2. robertl_ (31)
  3. anzeljg (24)
  4. mingard (18)
  5. ghada (18)
  6. Gregor_Pirker (10)
  7. cecilia (5)


Generated by MeetBot 0.1.4.