#mahara-dev: 55th Mahara developer meeting

Meeting started by aarow_ at 07:56:13 UTC (full logs).

Meeting summary

    1. sonn is Son Nguyen, Catalyst IT, Wellington, NZ (sonn, 07:56:55)
    2. robertl_ is Robert Lyon, Catalyst in Wellington, New Zealand (robertl_, 07:57:05)
    3. aarow_ is Aaron Wells at Catalyst IT in Wellington, NZ (aarow_, 07:57:06)
    4. ghada_l is Ghada El-Zoghbi from Catalyst IT, Sydney, Australia (ghada, 07:57:07)
    5. antonella is Antonella De Chiara from France (antonella, 07:58:06)

  1. From previous meeting: aaronw_ and robertl_ to discuss the details of how to get a build branch for Mahara releases going to support those who can't use composer. (aarow_, 07:59:08)
    1. ACTION: robertl_ and aaronw_ haven’t made progress on it yet (aarow_, 08:00:34)

  2. From previous meeting: anitsirk to update the "How to contribute" wiki section that new features should have the topic set and include "(feature)". (aarow_, 08:01:05)
    1. Kristina marked this “done”: https://wiki.mahara.org/wiki/Developer_Area/Contributing_Code#Submitting_commits_for_review (aarow_, 08:01:24)
    2. sl-yairspi is Yair Spielmann, Moodle and Mahara developer, Synergy Learning, Belfast, NI. (sl-yairspi, 08:01:31)

  3. Next meeting and chair (aarow_, 08:04:32)
    1. http://www.timeanddate.com/worldclock/fixedtime.html?iso=20160907T08&p1=1440 (aarow_, 08:05:41)
    2. AGREED: sonn volunteered to chair (aarow_, 08:05:50)
    3. AGREED: Wed 7 Sept, 0800 UTC for the next meeting: http://www.timeanddate.com/worldclock/fixedtime.html?iso=20160907T08&p1=1440 (aarow_, 08:06:42)

  4. : Any other business? (aarow_, 08:06:55)
    1. We’re planning to do another security release early next week (aarow_, 08:07:43)
    2. ACTION: aarow_ to update the Behat Testing setup page (aarow_, 08:13:47)
    3. https://reviews.mahara.org/#/q/status:open+project:mahara+branch:master+topic:%22Smart+evidence%22 (robertl_, 08:15:53)

  5. : SmartEvidence has a bunch of patches in review: https://reviews.mahara.org/#/q/status:open+project:mahara+branch:master+topic:%22Smart+evidence%22 (aarow_, 08:16:14)
    1. Still in WIP though (aarow_, 08:16:29)

  6. : Feature freeze for 16.10 is on (aarow_, 08:24:17)
  7. 16.10rc1 should be out at the end of this month (aarow_, 08:24:38)


Meeting ended at 08:25:57 UTC (full logs).

Action items

  1. robertl_ and aaronw_ haven’t made progress on it yet
  2. aarow_ to update the Behat Testing setup page


Action items, by person

  1. aarow_
    1. aarow_ to update the Behat Testing setup page
  2. robertl_
    1. robertl_ and aaronw_ haven’t made progress on it yet


People present (lines said)

  1. aarow_ (57)
  2. robertl_ (23)
  3. ghada (22)
  4. sonn (12)
  5. antonella (4)
  6. mahara-meetbot (3)
  7. sl-yairspi (3)


Generated by MeetBot 0.1.4.