#mahara-dev Meeting

Meeting started by yuliyabozhko at 08:02:22 UTC (full logs).

Meeting summary

    1. ghada-l is Ghada El-Zoghbi at Catalyst IT, Sydney (ghada, 08:02:28)
    2. yuliya is Yuliya Bozhko from Totara Learning Solutions, Wellington, NZ (yuliyabozhko, 08:02:38)
    3. sonn is Son Nguyen, Catalyst IT, Wellington, NZ (sonn, 08:02:39)
    4. robertl_ is Robert Lyon, Catalyst IT, Wellington, NZ (robertl_, 08:02:56)
    5. anitsirk is Kristina Hoeppner, Catalyst IT, Wellington, NZ (anitsirk, 08:03:03)

  1. Items from last meeting (yuliyabozhko, 08:04:01)
    1. Feature freeze (patches should be in gerrit by now) (yuliyabozhko, 08:04:07)
    2. ACTION: everyone have a look at annotations and smartevidence patches from nigel and ghada as high priority ones for 1504 (yuliyabozhko, 08:06:10)
    3. https://reviews.mahara.org/#/c/4123/ (yuliyabozhko, 08:07:05)
    4. https://docs.google.com/spreadsheets/d/1zHS0I3a79JsbtpD-NgdksA8OwS0Dt0VVN78nP5a7-KM/edit?usp=sharing (robertl_, 08:07:54)
    5. https://docs.google.com/spreadsheets/d/1zHS0I3a79JsbtpD-NgdksA8OwS0Dt0VVN78nP5a7-KM/edit#gid=0 (yuliyabozhko, 08:08:48)
    6. ACTION: robertl_ create speadsheet of issues to review and email it to everyone (yuliyabozhko, 08:13:10)
    7. nigelc1 is Nigel Cunningham, Catalyst IT, Melbourne, AU (nigelc, 08:13:37)
    8. https://wiki.mahara.org/index.php/6MonthlyCycle (anitsirk, 08:15:42)
    9. Mahara Hui - have you signed up yet? (yuliyabozhko, 08:20:37)
    10. https://maharahui.org.nz (yuliyabozhko, 08:22:14)

  2. Mahara templates and RTL language support - ways we could improve it (yuliyabozhko, 08:24:56)
    1. https://wiki.mahara.org/index.php/Developer_Area/Specifications_in_Development/Better_RTL_Support (yuliyabozhko, 08:25:09)
    2. ACTION: yuliya add some info on RTL support to wiki (yuliyabozhko, 08:26:31)
    3. https://answers.launchpad.net/launchpad/+question/250277 (anitsirk, 08:36:08)
    4. https://translations.launchpad.net/mahara/+custom-language-codes (robertl_, 08:38:56)
    5. ACTION: sonn and yuliya figure out how to create a dialect lang code and set up translations for it (yuliyabozhko, 08:47:13)

  3. Mahara export to HTML - could do with some love (yuliyabozhko, 08:47:19)
    1. ACTION: robertl_ create a wiki page about HTML export improvements (yuliyabozhko, 08:52:32)
    2. ACTION: robertl_ set up a blueprint in launchpad on HTML export and add the link to the wiki page there (yuliyabozhko, 08:54:27)
    3. https://reviews.mahara.org/#/c/4303/ (robertl_, 08:56:36)
    4. https://reviews.mahara.org/#/c/4302/ (robertl_, 08:57:08)

  4. next meeting date and chair (yuliyabozhko, 08:59:35)
    1. The next Mahara dev meeting will take place on 26 March 2015 at 8:00 UTC http://www.timeanddate.com/worldclock/fixedtime.html?msg=42nd+Mahara+Developer+Meeting&iso=20150326T08 (yuliyabozhko, 09:01:57)
    2. anitsirk will chair the 42nd Mahara dev meeting on 26 March 2015 (yuliyabozhko, 09:03:58)

  5. Any other business (yuliyabozhko, 09:04:29)


Meeting ended at 09:05:17 UTC (full logs).

Action items

  1. everyone have a look at annotations and smartevidence patches from nigel and ghada as high priority ones for 1504
  2. robertl_ create speadsheet of issues to review and email it to everyone
  3. yuliya add some info on RTL support to wiki
  4. sonn and yuliya figure out how to create a dialect lang code and set up translations for it
  5. robertl_ create a wiki page about HTML export improvements
  6. robertl_ set up a blueprint in launchpad on HTML export and add the link to the wiki page there


Action items, by person

  1. ghada
    1. everyone have a look at annotations and smartevidence patches from nigel and ghada as high priority ones for 1504
  2. robertl_
    1. robertl_ create speadsheet of issues to review and email it to everyone
    2. robertl_ create a wiki page about HTML export improvements
    3. robertl_ set up a blueprint in launchpad on HTML export and add the link to the wiki page there
  3. sonn
    1. sonn and yuliya figure out how to create a dialect lang code and set up translations for it


People present (lines said)

  1. yuliyabozhko (126)
  2. anitsirk (77)
  3. robertl_ (54)
  4. ghada (27)
  5. nigelc (15)
  6. sonn (9)
  7. nigelc1 (3)
  8. tonyjbutler (2)
  9. maharameet (2)


Generated by MeetBot 0.1.4.