#mahara-dev Meeting

Meeting started by rkabalin at 08:01:37 UTC (full logs).

Meeting summary

    1. anitsirk is Kristina Hoeppner, Catalyst IT, Wellington, New Zealand (anitsirk, 08:01:53)
    2. tobiasz is Tobias Zeuch, developer at the KIT, Karlsruhe, Germany (tobiasz, 08:01:59)
    3. anzeljg is Gregor Anželj, developer and translator from Gimnazija Bežigrad, Ljubljana, Slovenia (anzeljg, 08:02:00)
    4. rkabalin is Ruslan Kabalin, Lancaster University, UK (rkabalin, 08:02:10)
    5. aarow_ is Aaron Wells in sunny Wellington New Zealand (aarow_, 08:02:12)
    6. ghada is Ghada El-Zoghbi, develper at Catalyst IT, Sydney, Australia (ghada, 08:02:36)

  1. Items from last meeting (rkabalin, 08:02:57)
    1. everyone to look at list of enhancement suggestions made by the Ljubljana group (rkabalin, 08:03:10)
    2. https://mahara.org/interaction/forum/topic.php?id=6283 (anitsirk, 08:05:18)
    3. ACTION: everyone to look at list of enhancement suggestions made by the Ljubliana group (rkabalin, 08:05:26)
    4. https://mahara.org/interaction/forum/topic.php?id=6283 (rkabalin, 08:06:21)
    5. anzeljg to write forum post / forum posts letting community members know about the usability improvement suggestions made in Ljubljana (rkabalin, 08:07:50)
    6. https://mahara.org/interaction/forum/topic.php?id=6283 (rkabalin, 08:08:05)
    7. aarow_ to see how many files have a whitespace problem. (rkabalin, 08:08:56)
    8. ACTION: aarow_ do some tests and see how much of a rebase problem such a commit would cause (rkabalin, 08:20:21)
    9. rkabalin_ to update the dev documentation to reintroduce the requirement for avoiding trailing whitespaces (rkabalin, 08:20:35)
    10. https://wiki.mahara.org/index.php/Developer_Area/Coding_guidelines#Whitespace (rkabalin, 08:20:44)
    11. sonn1, Son Nguyen, Catalyst IT, Wellington, NZ (sonn1, 08:23:25)
    12. aarow_ to update gerrit and launchpad settings to include the 3 new mahara core devs (rkabalin, 08:24:23)

  2. Mahara clone on github (rkabalin, 08:24:56)
    1. https://github.com/maharaproject (aarow_, 08:25:38)
    2. Mahara repo on github.com https://github.com/maharaproject (rkabalin, 08:26:05)
    3. github clon of mahara is being synced in 1 to 5 minutes automatically using the gerrit replication plugin (rkabalin, 08:30:38)
    4. ACTION: aarow_ and everyone really: always look both ways before crossing the street (rkabalin, 08:36:55)
    5. ACTION: aarow_ look into gerrit update (rkabalin, 08:40:37)

  3. Next meeting and chair (rkabalin, 08:42:33)
    1. AGREED: 33rd Mahara dev meeting on Thursday, 5th of June, at 8 a.m. UTC: http://www.timeanddate.com/worldclock/fixedtime.html?msg=Mahara+33rd+Developer+Meeting&iso=20140605T08 (rkabalin, 08:48:08)
    2. yuliyabozhko1 to chair the 33nd Mahara dev meeting (rkabalin, 08:51:13)
    3. https://wiki.mahara.org/index.php/Developer_Area/Developer_Meetings/Chair_Duties (rkabalin, 08:51:29)

  4. Any other business (rkabalin, 08:54:11)
    1. anzeljg porposes Local hook for adding custom sideblocks: https://bugs.launchpad.net/mahara/+bug/1314465 (rkabalin, 08:56:51)
    2. aarow_ wrote page about blocks functionality in Mahara: https://wiki.mahara.org/index.php/Developer_Area/Sideblocks_API (rkabalin, 08:59:13)


Meeting ended at 09:17:25 UTC (full logs).

Action items

  1. everyone to look at list of enhancement suggestions made by the Ljubliana group
  2. aarow_ do some tests and see how much of a rebase problem such a commit would cause
  3. aarow_ and everyone really: always look both ways before crossing the street
  4. aarow_ look into gerrit update


Action items, by person

  1. aarow_
    1. aarow_ do some tests and see how much of a rebase problem such a commit would cause
    2. aarow_ and everyone really: always look both ways before crossing the street
    3. aarow_ look into gerrit update


People present (lines said)

  1. rkabalin (105)
  2. aarow_ (85)
  3. anitsirk (36)
  4. yuliyabozhko1 (33)
  5. anzeljg (27)
  6. ghada (25)
  7. yuliyabozhko (10)
  8. tobiasz (7)
  9. maharameet (4)
  10. sonn1 (3)
  11. yuliyab (2)
  12. tonyb (1)


Generated by MeetBot 0.1.4.