#mahara-dev Meeting

Meeting started by aarowlaptop at 20:01:24 UTC (full logs).

Meeting summary

  1. The first release candidate for 1.8 was released a few days ago (aarowlaptop, 20:05:41)
    1. https://mahara.org/interaction/forum/topic.php?id=5739 (aarowlaptop, 20:06:41)
    2. Thank you to dobedobedoh for pointing out the issues with the skins strings not showing up in Launchpad (aarowlaptop, 20:07:29)

  2. Yesterday we released a minor release with a couple of major security fixes in it (aarowlaptop, 20:08:45)
    1. https://mahara.org/interaction/forum/topic.php?id=5756 (aarowlaptop, 20:08:56)
    2. Basically there was some of what OWASP calls "Access control enforced by presentation layer", in our handling of artefacts & blocks (aarowlaptop, 20:09:49)
    3. https://www.owasp.org/index.php/Access_control_enforced_by_presentation_layer (aarowlaptop, 20:09:53)
    4. Also, because we're close to the 1.8.0 release, this was probably the final 1.5 release, in keeping with our release policy (aarowlaptop, 20:14:04)

  3. Discussing the 1.8rc1 release again (aarowlaptop, 20:26:37)
    1. IDEA: Run a "make a skin" competition to encourage more testing of the features (aarowlaptop, 20:26:58)
    2. ACTION: Aaron to get the "make a skin" contest up on the Mahara forum (aarowlaptop, 20:34:10)

  4. Next meeting (aarowlaptop, 20:39:28)
    1. ACTION: Aaron to send out an email to confirm the next meeting time and invite people to chair. (aarowlaptop, 20:39:42)


Meeting ended at 20:40:27 UTC (full logs).

Action items

  1. Aaron to get the "make a skin" contest up on the Mahara forum
  2. Aaron to send out an email to confirm the next meeting time and invite people to chair.


People present (lines said)

  1. aarowlaptop (34)
  2. robertl_ (16)
  3. maharameet (2)


Generated by MeetBot 0.1.4.