#mahara-dev Meeting

Meeting started by anitsirk at 08:03:58 UTC (full logs).

Meeting summary

    1. anitsirk is Kristina Hoeppner, Catalyst in Wellington, New Zealand (anitsirk, 08:04:03)
    2. ghada-l is Ghada El-Zoghbi, developer at Catalyst IT in Sydney, Australia. (ghada, 08:05:15)
    3. aarowlaptop is Aaron Wells in Wellington from Catalyst IT (aarowlaptop, 08:06:21)

  1. Items from last meeting (anitsirk, 08:07:28)
    1. Everyone attempt to add bugs to the HTML export blueprint https://blueprints.launchpad.net/mahara/+spec/improve-html-export (anitsirk, 08:07:28)
    2. https://blueprints.launchpad.net/mahara/+spec/improve-html-export (anitsirk, 08:07:28)
    3. BTW: aarowlaptop has been fixing a bunch of Leap2A bugs lately thanks to funding from Kwantlen Polytechnic University. (anitsirk, 08:09:43)

  2. Data gathered so far by the new PHP-version-collecting Mahara stats (anitsirk, 08:11:02)
    1. Following up on a point from an earlier dev meeting, in the last round of minor releases we expanded the data gathered by the Mahara stats cron, so that it includes some environmental data (aarowlaptop, 08:11:49)
    2. It's been about a week since that was released, and so far we've got data from 20 sites that have responded with the new expanded info. (aarowlaptop, 08:12:15)
    3. I've collated the data into a Google spreadsheet: https://docs.google.com/spreadsheets/d/1MTQmnDczefBzRzGWIYtWotEeIJTavEMegNkeHqGhgvE/edit?usp=sharing (aarowlaptop, 08:12:27)
    4. ACTION: aarowlaptop to collate the stats again for the next dev meeting. (anitsirk, 08:17:52)

  3. Release progress (anitsirk, 08:23:04)
    1. We are finally closing off features this week. We had extended the time frame in which to accept new features because a number of them were already on the way and close to getting finished so that we wanted them to get over the line. (anitsirk, 08:23:04)
    2. The Catalyst front-end team is making good progress with Bootstrap and finalizing the last major screens before the focus will be on working on some of the details. (anitsirk, 08:23:14)
    3. The first themes are being worked on by our designers. We are aiming to have 4 themes (besides raw, the untheme) for this release: Default, one for primary schools, a light and a dark one. (anitsirk, 08:23:22)
    4. There is still a good chunk of reviewing and bug fixing to be done. If you can help, please lend us a hand and feel free to review patches that are in review. (anitsirk, 08:23:32)

  4. Next meeting and chair (anitsirk, 08:28:37)
    1. http://www.timeanddate.com/worldclock/fixedtime.html?iso=20150930T08 (anitsirk, 08:28:38)
    2. The next Mahara developer meeting will take place on 30 September 2015, 7:00 UTC in #mahara-dev on Freenode IRC. It will be chaired by Kristina. (anitsirk, 08:32:26)
    3. http://www.timeanddate.com/worldclock/fixedtime.html?iso=20150930T07 (anitsirk, 08:32:32)

  5. Any other business (anitsirk, 08:32:43)
    1. The call for proposals for Mahara Hui UK is still open until 13 September: https://maharahuiuk.org/ The hui itself will take place at Southampton Solent University on 9 and 10 November 2015. Would love to see you there. (anitsirk, 08:34:58)
    2. If you want to share your Mahara story, please send it to newsletter@mahara.org by 25 September 2015 for inclusion in the October issue of the newsletter to be published on 1 October 2015. (anitsirk, 08:35:16)


Meeting ended at 08:36:39 UTC (full logs).

Action items

  1. aarowlaptop to collate the stats again for the next dev meeting.


Action items, by person

  1. aarowlaptop
    1. aarowlaptop to collate the stats again for the next dev meeting.


People present (lines said)

  1. anitsirk (76)
  2. aarowlaptop (31)
  3. ghada (23)
  4. maharameet (2)


Generated by MeetBot 0.1.4.