#mahara-dev Meeting

Meeting started by aarowlaptop at 21:17:00 UTC (full logs).

Meeting summary

    1. sonn_ - Son Nguyen @ Catalyst IT, Wellington, NZ (sonn_, 21:08:00)
    2. robertl is Robert Lyon at Catalyst IT, Wellington, NZ (robertl, 21:08:00)
    3. aaronw - Aaron Wells at Catalyst IT, Wellington, NZ (aarowlaptop, 21:09:00)
    4. https://wiki.mahara.org/index.php/Developer_Area/Developer_Meetings/Chair_Duties tells how to use it, but it does not mention starting the bot up (aarowlaptop, 21:16:00)
    5. https://reviews.mahara.org/#/c/2075/ (sonn_, 21:27:00)
    6. ACTION: aarowlaptop to update the nominatedfeatures list on launchpad for Mahara 1.8 (aarowlaptop, 21:53:00)
    7. ACTION: aarowlaptop and dajan to discuss incorporating Patrick Pollet's CAS plugin into Mahara core (aarowlaptop, 21:56:00)
    8. http://www.timeanddate.com/worldclock/fixedtime.html?iso=20130905T08&p1=1440 (aarowlaptop, 22:15:00)
    9. : next dev meeting on 5 September 2013, 8 a.m. UTC and chair is aarowlaptop (anitsirk, 22:17:00)
    10. http://www.timeanddate.com/worldclock/fixedtime.html?iso=20130905T08&p1=1440 (anitsirk, 22:17:00)


Meeting ended at 22:20:00 UTC (full logs).

Action items

  1. aarowlaptop to update the nominatedfeatures list on launchpad for Mahara 1.8
  2. aarowlaptop and dajan to discuss incorporating Patrick Pollet's CAS plugin into Mahara core


Action items, by person

  1. aarowlaptop
    1. aarowlaptop to update the nominatedfeatures list on launchpad for Mahara 1.8
    2. aarowlaptop and dajan to discuss incorporating Patrick Pollet's CAS plugin into Mahara core
  2. dajan
    1. aarowlaptop and dajan to discuss incorporating Patrick Pollet's CAS plugin into Mahara core


People present (lines said)

  1. aarowlaptop (95)
  2. dajan (30)
  3. robertl (17)
  4. sonn_ (15)
  5. anitsirk (15)
  6. aquaman (2)


Generated by MeetBot 0.1.4.