#mahara-dev Meeting

Meeting started by anitsirk at 08:04:09 UTC (full logs).

Meeting summary

    1. anitsirk is Kristina Hoeppner, Catalyst IT, Wellington, NZ (anitsirk, 08:04:11)
    2. anzeljg is Gregor Anželj, developer and translator, Ljubljana, Slovenia (anzeljg, 08:04:23)
    3. aarow is Aaron Wells, Catalyst IT, Wellington NZ (aarow, 08:05:05)
    4. elky is melissa draper, catalyst it, wellington nz (elky, 08:05:17)
    5. Volker Schmidt, Mediasmederij, Arnhem, Netherlands (VolkerJSchmidt, 08:05:19)

  1. Items from last meeting (anitsirk, 08:05:37)
  2. Feature freeze for Mahara 1.7 (elky) (anitsirk, 08:05:46)
    1. Hugh Davenport (aquaphone, 08:07:10)
    2. IDEA: feature freeze scheduled for 4-10 February 2013 (anitsirk, 08:07:55)
    3. feature freeze will probably be on 6 or 7 February 2013. (anitsirk, 08:11:27)
    4. : VolkerJSchmidt: everything you need for testing a patch that is currently in review (where it's best to test before it makes it into core) is at https://wiki.mahara.org/index.php/Developer_Area/Developer_Environment (anitsirk, 08:15:53)

  3. Employment history / Education history attachments (anzeljg) (anitsirk, 08:27:08)
    1. https://joinup.ec.europa.eu/asset/europassxmlschemav3_0/asset_release/europassxmlschemav3_0-30-rc-7 (anzeljg, 08:29:25)
    2. http://europass.cedefop.europa.eu/xml/resources/EuropassAddressFormats_V1.0.xsd Description from that XSD file: (anzeljg, 08:29:38)
    3. IDEA: Extend the resume in Mahara to allow for uploading of files (anitsirk, 08:30:28)
    4. ACTION: anzeljg will create a wiki page under "Specifications in development" for his enhancement suggestions for the resume and start a forum topic to discuss these. (anitsirk, 08:36:58)

  4. Catalyst Open Source Academy Students on Mahara (aquaman /-laptop / -ghost / -phone) (anitsirk, 08:38:50)
    1. Catalyst is currently running the Open Source Academy http://catalyst.net.nz/academy (anitsirk, 08:40:28)
    2. you can see all the things that the students are and have been working on at https://reviews.mahara.org/#/q/project:mahara+branch:master+topic:academy,n,z (anitsirk, 08:40:55)

  5. Next meeting and chair (anitsirk, 08:44:30)
    1. AGREED: The next Mahara developer meeting will be on 27 February at 9 a.m. NZDT (26 February 8 p.m. UTC). http://www.timeanddate.com/worldclock/fixedtime.html?msg=24th+Mahara+Developer+Meeting&iso=20130227T09&p1=264 (anitsirk, 08:48:31)
    2. anzeljg will chair the next, the 24th, Mahara developer meeting. (anitsirk, 08:49:52)

  6. Any other business (anitsirk, 08:50:17)
    1. IDEA: VolkerJSchmidt: use the EuroCV api to connect to EuroCV. I think it would make it easier to intruduce Mahara to institutions and companies as an integrated tool with the european employment program. http://www.eurocv.eu/soap.php (anitsirk, 08:51:12)
    2. IDEA: VolkerJSchmidt: There is a very nice plugin for TinyMCE which I and some poeple tried to implement in Mahara, without luck. It would make for a great improvement in the handeling of text input as there are enough employees working with the new Microsoft Office products. http://tinymce.swis.nl/ (VolkerJSchmidt, 08:55:13)
    3. IDEA: bring Leap2A to the attention of cedefop and see if it would be of interest for data interchange. (anitsirk, 09:03:41)
    4. ACTION: VolkerJSchmidt will contact Eleni Kargioti (https://joinup.ec.europa.eu/people/11463) about Leap2A and europass (anitsirk, 09:04:45)


Meeting ended at 09:08:21 UTC (full logs).

Action items

  1. anzeljg will create a wiki page under "Specifications in development" for his enhancement suggestions for the resume and start a forum topic to discuss these.
  2. VolkerJSchmidt will contact Eleni Kargioti (https://joinup.ec.europa.eu/people/11463) about Leap2A and europass


Action items, by person

  1. anzeljg
    1. anzeljg will create a wiki page under "Specifications in development" for his enhancement suggestions for the resume and start a forum topic to discuss these.
  2. VolkerJSchmidt
    1. VolkerJSchmidt will contact Eleni Kargioti (https://joinup.ec.europa.eu/people/11463) about Leap2A and europass


People present (lines said)

  1. anzeljg (91)
  2. anitsirk (82)
  3. elky (42)
  4. VolkerJSchmidt (22)
  5. aquaphone (15)
  6. aarow (3)
  7. aquaghost (3)
  8. maharameet (2)


Generated by MeetBot 0.1.4.