#mahara-dev Meeting

Meeting started by rkabalin_ at 19:34:11 UTC (full logs).

Meeting summary

  1. Meeting Attendees (rkabalin_, 19:34:24)
    1. rkabalin is Ruslan Kabalin - LUNS Ltd, UK (rkabalin_, 19:34:35)
    2. dobedobedoh is Andrew Nicols - LUNS Ltd, UK (dobedobedoh, 19:34:45)
    3. : anitsirk is Kristina Hoeppner of Catalyst IT, Wellington, NZ (anitsirk, 19:34:51)
    4. fmarier_ is Francois Marier (fmarier_, 19:34:53)
    5. dan_p is Dan Poltawski - LUNS Ltd, UK (dan_p, 19:34:53)
    6. richardm is Richard Mansfield, Catalyst, Wellington (richardm, 19:34:58)
    7. hughdavenport is Hugh Davenport, Catalyst IT, Wgtn (hughdavenport, 19:34:59)
    8. iarenaza is IƱaki Arenaza - Mondragon Unibertsitatea (iarenaza, 19:35:15)

  2. Items from previous meeting (rkabalin_, 19:36:40)
    1. fmarier_ to update the bug status page with new "milestone" usage guidelines (rkabalin_, 19:36:54)
    2. thomaswbell88 to come up with ideas for mahara.org badges and post on the wiki under Specifications in Development (rkabalin_, 19:37:42)
    3. Anzelj Gregor, Slovenian langpack, plugin developer (anzeljg, 19:40:33)
    4. LUNS to investigate adding a new mahara integration project to run selenium tests (rkabalin_, 19:41:15)
    5. ACTION: dan_p LUNS to investigate adding a new mahara integration project to run selenium tests (rkabalin_, 19:43:33)

  3. Mahara Newsletter October 2011 [Kristina] (rkabalin_, 19:45:40)
    1. : next MAhara newsletter will come out October 1, 2011 and everybody is invited to submit stories. (anitsirk, 19:46:52)

  4. Bug status fields [Francois and Ruslan] (rkabalin_, 19:51:15)
    1. https://wiki.mahara.org/index.php/Developer_Area/Bug_Status (rkabalin_, 19:52:18)

  5. Bug status fields [Francois and Ruslan] (part 2) (rkabalin_, 19:56:48)
    1. https://wiki.mahara.org/index.php/Developer_Area/Bug_Status (fmarier_, 19:58:07)

  6. Next meeting (rkabalin_, 20:24:26)
    1. next meeting Oct 5th 7:30 UTC (rkabalin_, 20:28:36)
    2. http://www.timeanddate.com/worldclock/fixedtime.html?iso=20111005T0730 (fmarier_, 20:29:13)

  7. Any other business (rkabalin_, 20:30:15)
    1. dobedobedoh updated the patches from mjollnir` (rkabalin_, 20:33:40)
    2. https://wiki.mahara.org/index.php/Talk:Developer_Area/Unit_Testing (rkabalin_, 20:33:51)
    3. http://mahara.ledina.org/DEV/ (anzeljg, 20:45:14)
    4. anzeljg's survey artefact - for creating/using custom surveys/questionnaires are available for testing (rkabalin_, 20:46:37)
    5. http://www.pchart.net/ (anzeljg, 20:48:37)


Meeting ended at 21:10:41 UTC (full logs).

Action items

  1. dan_p LUNS to investigate adding a new mahara integration project to run selenium tests


Action items, by person

  1. dan_p
    1. dan_p LUNS to investigate adding a new mahara integration project to run selenium tests


People present (lines said)

  1. rkabalin_ (85)
  2. fmarier_ (80)
  3. dobedobedoh (75)
  4. anzeljg (64)
  5. richardm (28)
  6. anitsirk (22)
  7. iarenaza (11)
  8. bugg_home (10)
  9. hughdavenport (7)
  10. dan_p (5)
  11. maharameet (4)


Generated by MeetBot 0.1.4.